Upstream Network Incident (Cloudflare)
Incident Report for JetRails
Resolved
Cloudflare has confirmed that the issue with the upstream provider has been resolved. Closing incident.
Posted Jun 24, 2019 - 07:59 CDT
Monitoring
5:40AM CST Our NOC identified an issue with the Cloudflare network. Some customers are reporting intermittent website time out. We are monitoring this incident.
Posted Jun 24, 2019 - 06:03 CDT
This incident affected: JetRails Managed Network and JetRails Cloud Network.