Upstream Network Incident (Cloudflare)
Incident Report for JetRails
Resolved
Cloudflare has confirmed that the issue is resolved.
Our NOC will continue to monitor services and alert you if we see any change.
Posted Jul 02, 2019 - 10:21 CDT
Monitoring
Cloudflare has implemented a fix and affected clients are coming back up.
Our NOC is continuing to monitor the situation.
Posted Jul 02, 2019 - 09:23 CDT
Identified
8:44 AM CST - Our NOC identified an issue with the Cloudflare network. Some customers are reporting intermittent website time out. We are monitoring this incident.

Cloudflare posted an update on their status page: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 09:14 CDT
This incident affected: JetRails Managed Network and JetRails Cloud Network.