Cloudflare partial outage
Incident Report for JetRails
Resolved
Cloudflare confirmed that incident is resolved
Posted Aug 30, 2020 - 11:16 CDT
Monitoring
Cloudflare is continuing to implemented fixes. This outage is no longer affecting JetRails customers at this time.
Posted Aug 30, 2020 - 09:28 CDT
Identified
Cloudflare team has identified the issue and a fix is being implemented.
Posted Aug 30, 2020 - 06:44 CDT
Update
Cloudflare is investigating an increased level of HTTP 5xx class errors. Their team is working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 30, 2020 - 05:55 CDT
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available
Posted Aug 30, 2020 - 05:47 CDT