Local outage
Incident Report for JetRails
Postmortem

1/28/2021 20:01 CST our NOC received an alert of multiple systems being unavailable. Outage was localized to a small subset of systems in a single network segment.

1/28/2021 20:09 CST issue was identified as a network event and was escalated to our DC team

1/28/2021 20:53 CST issue has been diagnosed and a fix was developed

1/28/2021 21:40 CST the fix has been implemented and connectivity was restored

Total incident impact time: 1 hour 42 minutes

Cause: Networking equipment

Posted Jan 29, 2021 - 15:17 CST

Resolved
The incident has been resolved, all systems are operational.
Posted Jan 28, 2021 - 21:48 CST
Investigating
We are currently investigating an outage affecting a segment of our network.
Posted Jan 28, 2021 - 20:46 CST
This incident affected: JetRails Managed Network.