Cloudflare Dashboard and Cloudflare API service issues
Incident Report for JetRails
Resolved
All services have been restored to operational status. We're continuing to monitor stability and edge cases.
Posted Nov 06, 2023 - 09:22 CST
Identified
Cloudflare is assessing a loss of power impacting data centers while simultaneously failing over services.

They are continuing to work on a resolution to the issue. Their status updates can be found here: https://www.cloudflarestatus.com/incidents/hm7491k53ppg
Posted Nov 02, 2023 - 09:26 CDT
This incident affected: Cloudflare API, Cloudflare Dashboard, and Cloudflare Network.