Intermittent network packet loss
Incident Report for JetRails
Resolved
This incident has been resolved
Posted May 01, 2018 - 16:25 CDT
Monitoring
Issue has been isolated as of 3:25PM CST, we are currently monitoring the network.
Posted May 01, 2018 - 16:06 CDT
Investigating
Issue is being currently investigated
Posted May 01, 2018 - 14:56 CDT
This incident affected: JetRails Managed Network and JetRails Cloud Network.