Cloudflare outage
Incident Report for JetRails
Resolved
More information on this incident can be found on Cloudflare Status page: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 17:38 CDT
Update
Cloudflare services appear to be restored, we are continuing to monitor the situation. This appears to be a global outage.
Posted Jul 17, 2020 - 16:38 CDT
Monitoring
JetRails NOC identified an issue with Cloudflare network as of 16:15 CST. We are monitoring the event.
Posted Jul 17, 2020 - 16:20 CDT