Network wide latency
Incident Report for JetRails
Postmortem

Event Date: May 13th, 2020

Start of Event: 05:01:47 AM CST

End of Event: 05:40:13 AM CST

Duration of Event: 39 MINS

Network transit partner provided degraded routes resulting in segments of the network becoming unreachable for some users. Routes identified and rerouted through another provider to restore service. Upstream provider acknowledged a regional network issue and is working to restore service. Provider will be re-added into the mix once issue is resolved.

Posted May 13, 2020 - 12:01 CDT

Resolved
The issue was identified as a problem with an upstream provider. Provider has been removed from the network mix. Incident has been resolved.
Posted May 13, 2020 - 06:04 CDT
Monitoring
Issue has been identified as network event and remedied. All services have been restored.
Posted May 13, 2020 - 05:46 CDT
Investigating
The issue is currently being investigated
Posted May 13, 2020 - 05:18 CDT
This incident affected: JetRails Managed Network and JetRails Cloud Network.