Network Interruption
Incident Report for JetRails
Resolved
This incident has been resolved.
Posted Apr 03, 2019 - 20:25 CDT
Monitoring
At 12:33 PM CST, there was a network interruption with our primary provider.
During the event, we automatically switched over to our secondary provider as the primary is experiencing intermittent outages upstream.
For the next 24 hours, traffic will remain on our secondary provider to ensure stability as we monitor the situation.
Posted Apr 03, 2019 - 14:13 CDT
This incident affected: JetRails Managed Network.